Log in Register FAQ Memberlist Search ContactReview Forum Index
A GoldMine Discussion and Support Community

ContactReview Forum Index » GoldMine 6 » Emails decoding incorrectly
Post new topic  Reply to topic View previous topic :: View next topic 
Emails decoding incorrectly
PostPosted: Wed May 20, 2015 4:48 am Points: 0 Reply with quote
goetzpr4
GoldMine Apprentice
Joined: 20 May 2015
Posts: 14




Recently a user forwarded me an email that has strange characters that appear after it has been pulled down from our server. When the message is viewed on our remote server, it displays correctly, but once it is pulled down to our local server it looks like this:

1341 G STREET NW 5TH FLOOR¬ |¬ WASHINGTON DC 20036

Obviously, it is still decipherable, but there are other instances where this happens and it makes it very hard to make out what was typed.

Anyone have an idea what might cause the ¬?

I've tried changing a handful of settings in the user's preferences, but it doesn't seem to make a difference. They are running Goldmine 6.70.50123 on a Windows 7 machine.
View user's profile Send private message

PostPosted: Wed May 20, 2015 6:22 am Points: 0 Reply with quote
DJ
GoldMine Guru
Joined: 29 Jun 2006
Posts: 2055
Location: Fitchburg, MA, USA




I should've mentioned it in my last reply, but you should be utilizing GoldMine Standard Edition 6.70.70226.

Check the Windows Language Set on that user's desktop. If you have another system where this is working fine then check their Windows Language Settings, and match it on the computer that is not working properly.

_________________
DJ Hunt

Phone: (978)342-3333
Email: DJ@DJHunt.US

GoldMine Premium - The Defintive Guide
One-on-One GoldMine Technical Support ( Fee Based )
www.DJHunt.US
View user's profile Send private message Send e-mail Visit poster's website AIM Address Yahoo Messenger MSN Messenger ICQ Number

PostPosted: Fri May 22, 2015 4:42 am Points: 0 Reply with quote
goetzpr4
GoldMine Apprentice
Joined: 20 May 2015
Posts: 14




Unfortunately, that doesn't seem to be the issue. That email decodes the same on every workstation we have here. I've tried machines with earlier versions of Internet Explorer, earlier operating systems, different fonts installed. They all seem to have an issue with something in those emails.

I appreciate your help though!
View user's profile Send private message

PostPosted: Fri May 29, 2015 8:01 am Points: 0 Reply with quote
DJ
GoldMine Guru
Joined: 29 Jun 2006
Posts: 2055
Location: Fitchburg, MA, USA




I, too, get those occasionally in my new version which is 2015.1.X of GoldMine Premium. I do believe that they are something embedded in the HTML code, a special character for instance.

Maybe others will have an answer for you and I.

_________________
DJ Hunt

Phone: (978)342-3333
Email: DJ@DJHunt.US

GoldMine Premium - The Defintive Guide
One-on-One GoldMine Technical Support ( Fee Based )
www.DJHunt.US
View user's profile Send private message Send e-mail Visit poster's website AIM Address Yahoo Messenger MSN Messenger ICQ Number

Emails decoding incorrectly
  ContactReview Forum Index » GoldMine 6
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
All times are GMT - 7 Hours  
Page 1 of 1  

  
  
 Post new topic  Reply to topic  


Brought to you by Castell Computers, Doug Castell, Admin
RSS Feed
Powered by phpBB © 2001-2004 phpBB Group
Theme created by Vjacheslav Trushkin